E’ disponibile la nuova versione 3.5.2 di Openbox, famoso Window Manager presente in molti Desktop Environment tra questi anche LXDE / Lubuntu.

Openbox Window Manager
Anche se indicato erroneamente come un Desktop Environment, Openbox è invece un completo e soprattutto leggerissimo gestore delle finestre (Window Manager) open source in grado d’includere il supporto per la decorazione, switch delle finestre, gestione delle scorciatoie da tastiera. un menu rapido integrato nel menu contestuale per avviare rapidamente le applicazioni. Openbox è presente di default in LXDE anche se possiamo utilizzarlo anche in altre distribuzioni compreso KDE e XFCE, inoltre lo troviamo presente in molte distribuzioni Linux “leggere” come Lubuntu, ArchBang, CrunchBang e molte altre ancora.

I developer del progetto Openbox hanno recentemente rilasciato alcuni nuovi aggiornamenti che hanno reso ancora più stabile e completo il window manager open source.
Openbox 3.5.2 include il supporto per le icone SVG fornendo un miglior supporto con nuovi set d’icone, migliora inoltre il supporto multi-monitor consentendo alle varie applicazioni di poter regolare la dimensione della finestra e la scelta del monitor senza dover forzare la posizione.

Migliorato il supporto per Xinerama e la gestione dei temi, nuove ottimizzazioni riguardano anche ObConf il gestore delle configurazioni di Openbox che grazie alla nuova versione 2.0.4 aggiunge nuove opzioni da riga di comando oltre a poter aumentare il limite massimo della dimensioni dei margini.

Openbox 3.5.2 lo troveremo di default in Lubuntu 13.10 Saucy, Arch Linux, Debian Sid e Sabayon Openbox.

changelog Openbox 3.5.2
changelog ObConf 2.0.4

Home Openbox

  • daniele

    ciao, io ho questo errore con le dipendenze:

    “I seguenti pacchetti hanno dipendenze non soddisfatte:
     gimp : Dipende: libgimp2.0 (>= 2.7.5) ma la versione 2.6.11-2ubuntu4 sta per essere installata
            Dipende: libglib2.0-0 (>= 2.31.2) ma la versione 2.30.0-0ubuntu4 sta per essere installata
    E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.”

    prima avevo mint e ho provato a installare da solo i due pacchetti mancanti ma il risultato è stato che mi si è bloccata la distribuzione e sono passato a xubuntu (il primo cd che mi è capitato sotto mano (ma devo dire che funziona anche molto bene)), il problema però resta anche in xubuntu, come posso risolvere?

    • erpupo

      rimuovi il PPA e installa gimp dal center sofware 😉

      • daniele

        eh così però è troppo facile, perché rimango con la 2.6 (senza finestra singola…), comunque ho risolto installando a mano i pacchetti in questo repository https://launchpad.net/~jmou/+archive/ppa

      • daniele

        eh così però è troppo facile, perché rimango con la 2.6 (senza finestra singola…), comunque ho risolto installando a mano i pacchetti in questo repository https://launchpad.net/~jmou/+archive/ppa

    • erpupo

      rimuovi il PPA e installa gimp dal center sofware 😉

    • Aliquo93

      Ho lo stesso problema… mi trovo su Linux Mint 12.

    • Aliquo93

      Ho lo stesso problema… mi trovo su Linux Mint 12.

  • Oreste Scalzone

    dopo casotti vari e diverse prove che mi impediscono di installare sia la versione 2.7.5 che la 2.6  cercando di sistemare le dipendenze cosi come segnalate da Daniele  ho (ri)messo manualmente la versione 2.7.4… trovata su questo sito http://alcides-mp.com/software/gimp-2-7-4-binaries-for-ubuntu/, in attesa che tutto si sistemi. V’è altra soluzione? Il repo di matthaeus non va…

  • Fighi_96

    se io ho installato su linux mint gimp 2.6 di serie posso aggiornare direttamente a questa?

  • garuax

    I seguenti pacchetti hanno dipendenze non soddisfatte:
     gimp : Dipende: libgimp2.0 (>= 2.7.5) ma non sta per essere installato
            Dipende: libgimp2.0 (= 2.31.2) ma la versione 2.30.0-0ubuntu4 sta per essere installata
    E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.
    lud@lud-pc:~$ 

  • ciro

    Vi faccio presente (qualora non lo sapeste) che la numerazione dispari di Gimp caraterizza le versioni testing o beta,pertanto “solo” le versioni con numero pari sono stabili

    • nell’articolo difatti è indicato che è la versione in fase di sviluppo

No more articles