Ubuntu

Il team VLC poche ora fa ha rilasciato la nuova versione 1.1.6 e come per le precedenti versioni LffL ha già preparato i pacchetti. La versione in questione di VLC altro non è che una “bug-fix release“, la quale non introduce sostanziali novità ma si limita piuttosto a migliorare determinati aspetti e soprattutto ad eliminare un numero consistente di bug.
Per chi non lo conoscesse VLC Media Player  è un player multimediale  estremamente evoluto e flessibile che include moltissimi codec audio e  video. Può riprodurre filmati in formato Mpeg-1, Mpeg-2, Mpeg-4, Avi, Asf, Wmv, Mkv, Mov, 3gp, Raw Dv, DivX, XviD, 3ivx, H.264, Cinepack,  Theora e Mjpeg e file audio in formato Mp1, Mp2, Mp3, Ac3, Dts, Aac,  Vorbis, Wma, Flac, Amr, Speex, Adpcm, Lpcm e Midi. Supporta poi lo streaming audio e video tramite i protocolli Http, Rtp, Rtsp e Udp. Può  riprodurre anche i Dvd.

Le novità della nuova versione Vlc 1.1.6:

  • Security updates in codecs and demuxers
  • Support for RTP/PCM 24bits, audio/L24
  • Faster Webm/VP8 decoding
  • Major updates in most language translations
  • KDE and PulseAudio integration improvements
  • Subtitles fixes and improvements
  • Improvements in visualisations and interfaces
  • Codecs updates
  • Many miscellaneous fixes

Per installare / aggiornare Vlc 1.1.6 su Ubuntu 10.10 Maverick  utilizzeremo i PPA LffL Vlc per farlo basta avviare il terminale e digitare:

sudo add-apt-repository ppa:ferramroberto/vlc
sudo apt-get update
sudo apt-get install vlc mozilla-plugin-vlc

e confermare

Home Vlc

  • sz2000

    Ma come mai non compare tra gli aggiornamenti di ubuntu?! E’ forse che devono ancora rilasciare la versione 1.1.6 stabile per ubuntu?
    Era giusto per capire come mai tanti aggiornamenti non vengono rilevati dai repository classici di ubuntu. grazie

    • ubuntu non aggiorna mai ad una versione nuova ma corregge eventuali problemi rilevati alla versione del rilascio. Ossia VLC su maverick è 1.1.4 e rimarrà sempre tale, a meno che non aggiungi altri PPA (esempio LffL Vlc) con la versione aggiornata.
      Questo vale per tutte le applicazioni fatta eccezzione per Firefox e Thunderbird per il resto la versione rimane tale
      ciao

  • ivan

    grazie 🙂

  • Alvin$

    Perfetto complimenti per la velocità nell realizzazione dei pacchetti

  • R. Davide

    Ottimo complimenti per il servizio che offrìte

  • vito

    Aggiornato! Anche se mi sembra uguale alla versione precedente! Ciao e grazie

    • come indicato nell’articolo la nuova versione è una bug-fix release quindi corregge bug per migliorarne la stabilità

  • gajim3@rambler.ru

    Какого хуя ты удалил сборку под Lucid 10.04? Уважай пользователей LTS дистрибутива. Собери 1.1.6 для Lucid.
    С Russian на свой Испанский или Английский переведёшь сам!!!

No more articles