Ubuntu

Installare Google Earth sulla nuova versione 10.10 Maverick ha creato non pochi problemi a molti utenti, per prima cosa l’installazione è un po complessa e poi il problema all’avvio. Finalmente siamo riusciti a sistemare il tutto e a creare i pacchetti di Google Earth 5.2 sia per Maverick che per Lucid per facilitarci l’installazione e non aver problemi all’avvio.

Per chi non la conoscesse Google Earth è un’applicazione che genera immagini virtuali della Terra utilizzando immagini satellitari, fotografie aeree e dati topografici memorizzati in una piattaforma GIS. L’applicazione non consente solamente di visualizzare le informazioni, ma consente anche al singolo utente di immettere delle informazioni aggiuntive che vengono visualizzate dal programma e che possono essere condivise con gli altri utilizzatori del programma sparsi per il pianeta.

Per installare la nuova Google Earth 5.2  su Ubuntu 10.10 Maverick e 10.04 Lucid basta scaricare il file .deb dal link posto sotto cliccarci sopra e confermare:

ATTENZIONE SE INSTALLATE LA VERSIONE 64BIT DOVETE AGGIUNGERE 2 PACCHETTI lib32phonon4 – lib32qtwebkit4

Per Ubuntu 10.10 Maverick

download Ubuntu 10.10 Maverick i386

download Ubuntu 10.10 Maverick amd64

lib32qtwebkit4 MAVERICK 64 BIT
lib32phonon4 MAVERICK 64 BIT

Per Ubuntu 10.04 Lucid

download Ubuntu 10.04 Lucid i386

download Ubuntu 10.04 Lucid amd64

lib32qtwebkit4 LUCID 64 BIT
lib32phonon4 LUCID 64 BIT

In alternativa possiamo installare  Google Earth 5.2 anche tramite PPA LffL Lucid Extra e Maverick Extra per farlo basta avviare il terminale e scrivere:

Per Ubuntu 10.10 Maverick

sudo add-apt-repository ppa:ferramroberto/maverickextra
sudo apt-get update
sudo apt-get install googleearth

Per Ubuntu 10.04 Lucid

sudo add-apt-repository ppa:ferramroberto/extra
sudo apt-get update
sudo apt-get install googleearth

e confermiamo

  • Dailise

    Ho aggiornato su mint 10 come da istruzioni. Adesso google earth è installato ma quando vado nel menu, internet, google earth non succede niente. Non parte piu che mi è successo?

  • vito

    su 10.10 nn va nn parte propio

  • Ciao, a me con kubuntu 10.10 da questi errori:

    Alcuni pacchetti non possono essere installati. Questo può voler dire
    che è stata richiesta una situazione impossibile oppure, se si sta
    usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
    non sono ancora stati creati o sono stati rimossi da Incoming.
    Le seguenti informazioni possono aiutare a risolvere la situazione:

    I seguenti pacchetti hanno dipendenze non soddisfatte:
    googleearth : Dipende: lib32qtwebkit4 ma non è installabile
    Dipende: lib32phonon4 ma non è installabile
    E: Pacchetti danneggiati

    • le uniche dipendenze richieste dal pacchetto sono

      Depends: ttf-dejavu | ttf-liberation | msttcorefonts

      quindi non è possibile che ti chieda quelle dipendenze

      • Non so, ora ho provato a scaricare ed installare direttamente il pacchetto ma il risultato è sempre lo stesso: mi chiede quelle dipendenze
        andrea@andrea-desk:~/Downloads/gh$ sudo dpkg -i *.deb
        Selezionato il pacchetto googleearth.
        (Lettura del database… 135464 file e directory attualmente installati.)
        Estrazione di googleearth (da googleearth_5.2.1.1588-1~lffl~maverick~ppa_amd64.deb)…
        dpkg: problemi con le dipendenze impediscono la configurazione di googleearth:
        googleearth dipende da lib32qtwebkit4; comunque:
        Il pacchetto lib32qtwebkit4 non è installato.
        googleearth dipende da lib32phonon4; comunque:
        Il pacchetto lib32phonon4 non è installato.
        dpkg: errore nell’elaborare googleearth (–install):
        problemi con le dipendenze – lasciato non configurato

      • Non so, ora ho provato a scaricare ed installare direttamente il pacchetto ma il risultato è sempre lo stesso: mi chiede quelle dipendenze
        andrea@andrea-desk:~/Downloads/gh$ sudo dpkg -i *.deb
        Selezionato il pacchetto googleearth.
        (Lettura del database… 135464 file e directory attualmente installati.)
        Estrazione di googleearth (da googleearth_5.2.1.1588-1~lffl~maverick~ppa_amd64.deb)…
        dpkg: problemi con le dipendenze impediscono la configurazione di googleearth:
        googleearth dipende da lib32qtwebkit4; comunque:
        Il pacchetto lib32qtwebkit4 non è installato.
        googleearth dipende da lib32phonon4; comunque:
        Il pacchetto lib32phonon4 non è installato.
        dpkg: errore nell’elaborare googleearth (–install):
        problemi con le dipendenze – lasciato non configurato

  • Pio

    lib32qtwebkit4
    lib32phonon4

    dove li prendo???

    • AGGIUNTI I PACCHETTI MANCANTI ALL’ARTICOLO
      FAMMI SAPERE SE ORA FUNZIONA
      CIAO

  • Ma Ba

    Ubuntu 10.10 a 32 bit..

    non funziona, non parte e non dice nulla..
    non esiste nessun file GoogleEarthPlus.conf, anzi esiste ma risulta vuoto

    • se è vuoto aggiungi

      enableTips=false

      e vedrai che parte

  • Sergio

    Non va…Questo è quanto dà da terminale:
    sergio@sergio-MS-7519:~$ sudo googleearth
    [sudo] password for sergio:
    ** (process:3027): DEBUG: NP_Initialize
    ** (process:3027): DEBUG: NP_Initialize succeeded
    ** (:3027): DEBUG: NP_Initialize
    ** (:3027): DEBUG: NP_Initialize succeeded
    ** (:3027): DEBUG: NP_Initialize
    ** (:3027): DEBUG: NP_Initialize succeeded
    ** (:3027): DEBUG: NP_Initialize
    ** (:3027): DEBUG: NP_Initialize succeeded
    java version “1.6.0_20”
    OpenJDK Runtime Environment (IcedTea6 1.9.1) (6b20-1.9.1-1ubuntu3)
    OpenJDK Server VM (build 17.0-b16, mixed mode)
    Google Earth has caught signal 11.

    We apologize for the inconvenience, but Google Earth has crashed.
    This is a bug in the program, and should never happen under normal
    circumstances. A bug report and debugging data have been written
    to this text file:

    /root/.googleearth/crashlogs/crashlog-4ceec4a2.txt

    Please include this file if you submit a bug report to Google.
    sergio@sergio-MS-7519:~$
    Qualche suggerimento?

    • devi installare java
      se hai maverick

      sudo add-apt-repository “deb http://archive.canonical.com/ maverick partner” && sudo apt-get update && sudo apt-get install sun-java6-jre sun-java6-plugin sun-java6-fonts

      se hai lucid

      sudo add-apt-repository “deb http://archive.canonical.com/ lucid partner” && sudo apt-get update && sudo apt-get install sun-java6-jre sun-java6-plugin sun-java6-fonts

      al termine dai

      sudo update-alternatives –config java

      e selezioni sun java

      e poi dai

      java -version

      se tutto corretto dovrebbe uscirti

      java version “1.6.0_22”
      Java(TM) SE Runtime Environment (build 1.6.0_22-b04)

      o simile

      e poi avvia e vedrai che si avvia

      • Sergio

        Funziona!! Grazie e continua così

        Ciao

  • juljan

    a me su maverick parte per 2 secondi po va in crash 🙁

    • hai java installato perché potrebbe essere un problema dovuto alla mancanza di java

      • juljan

        si si ho installato java!! ma va in crash lo stesso

No more articles