Ecco una piccola guida per cercare di risolvere i problemi audio su Ubuntu 10.04 Lucid (testata anche su Kubuntu e Xubuntu).

La prima parte riguarda se la periferica viene riconosciuta ma non si sente niente oppure al riavvio prima di sentiva ora non si sente più niente.

Per prima cosa avviamo il terminale e scriviamo:

lspci | grep -i audio

e premiamo invio.

Se la periferica viene riconosciuta dovremo trovare vedere uscire

80:01.0 Audio device: VIA Technologies, Inc. VT1708/A [Azalia HDAC] (VIA High Definition Audio Controller) (rev 10)

questo è il risultato nella mia scheda il vostro può essere diverso quello che importa è che esca.

Ora sempre da terminale scriviamo

alsamixer

e clicchiamo sempre su Invio.

Ci apparirà una specie di strano equalizzatore. Da qui regoliamo i volumi della nostra periferica per farlo utilizziamo le freccette destra o sinistra per spostarci e alto e basso per alzare o abbassare i volumi. E’ consigliabile mantenere i livelli a metà inoltre controlliamo che sotto ogni indicatore non ci sia scritto “MM” (Muto) altrimenti non si sentirà niente per modificarlo basta cliccare sul taso m . Inoltre possiamo configurare anche il microfono e altri ingressi cliccando su TAB. Al termine premiano ESC per scalvare le nostre impostazioni.

Ora è consigliabile riavviare la nostra Distribuzione.
Se al riavvio ancora la nostra periferica non emette suono avviamo il terminale e scriviamo:

sudo /sbin/alsa force-reload

e poi

sudo dpkg-reconfigure alsa-base

e riavviamo la nostra Distribuzione.

Se al riavvio non funziona neancora avviamo il terminale e scriviamo:

sudo /etc/init.d/alsa-utils reset

e riavviamo

Ora dovremo avere il nostro audio funzionante nella nostra Distribuzione.

No more articles