Nato come un semplice player QT, YaRock è diventato in questi anni un’ottimo player audio multimediale da utilizzare come alternativa più leggera ad Amarok.
Gli sviluppatori del progetto YaRock hanno da poco rilasciato la nuova versione 0.0.60 la quale aggiorna diverse funzionalità come il supporto per lyrics e i vari web widget e corregge diversi bug.
YaRock 0.0.60 aggiunge nuove funzionalità e opzioni tra queste troviamo la possibilità passare ad un brano successivo conforme artista, brano o album, rivisitato anche il widget e introdotto anche la nuova visualizzazione in dashboard.
Il nuovo YaRock 0.0.60 aggiunge la nuova finestra di dialogo per la visualizzazione delle informazioni dell’artista compresa la discografica e rivisitata la finestra delle preferenze.
Migliorata anche la gestione e riproduzione delle radio e file in streming con una nuova finestra di dialogo dedicata.

Per maggiori informazioni sul nuovo YaRock 0.0.60 basta consultare questa pagina.
YaRock 0.0.60 è già disponibile per Arch Linux e Gentoo per Kubuntu potremo installare la nuova versione nei prossimi giorni attraverso i PPA Blue Leaf Linux

Home YaRock

Per sostenere lo staff nella creazione di nuovi contenuti
Dona in Bitcoin 1EerWf67XJXj8JGzGtyRruUavkAMstKxTt
  • Salvatore K85

    Cosa fanna questi comandi ?

    sudo rmmod usb-storage #cosa fa ?
    sudo modprobe usbserial vendor=0x12d1 product=0x140c #cosa fa ?

  • NiKenya

    Sarebbe utile creare una piccola sezione del sito con tutte le guide alle chiavette realizzate, e poi metter un link veloce nel menu.

    • voglio creare una pagina dedicata e poi aggiungerla al menu
      la preparo per sabato cosi in settimana aggiungo nuove guide

      2011/5/2 Disqus

  • Andrea Bortolozzo

    salve ho provato la vostra guida ma purtroppo a me esce sempre lo stesso errore ovvero rete gsm disconnessa cmq il modello della mia chiavetta e’ huaewei k3765 e con lsusb mi esce

    • mi devi postare il risultato di lsusb con la chiavetta collegata

  • Andrea Bortolozzo

    io ho provato come detto nella guida ma purtroppo nulla da fare mi esce sempre rete gsm disconnessa ho una chiavetta huaewei k3765 hspa usb stick brand vodafone (quella che legge le microsd) ubuntu 11.04 e da lsusb esce come rappresentato nell’immagine della guida 12d1 : 1465 se me la fate andare siete dei grandi !!!!! il mio pc non so se serve ma lo metto lo stesso: dell adven 4211 netbook grazie intanto !!

    • te la faccio andare non ti preoccupare

      avvia il terminale e digita

      sudo gedit /etc/udev/rules.d/15-huawei-k3765.rules

      si aprità l’ editor di testo (gedit) ora devi copiare quanto segue:

      ACTION!=”add”, GOTO=”huawei_zerocd_end”

      SUBSYSTEM==”usb”, ATTR{bDeviceClass}!=”ff” ,ENV{DEVTYPE}==”usb_device”, GOTO=”huawei_zerocd_disable”
      SUBSYSTEM==”scsi”, ENV{DEVTYPE}==”scsi_device”, GOTO=”huawei_zerocd_disable”
      GOTO=”huawei_zerocd_end”

      LABEL=”huawei_zerocd_disable”
      ATTRS{idVendor}==”12d1″, ATTRS{idProduct}==”1465″, RUN+=”modem-modeswitch -v 0x%s{idVendor} -p 0x%s{idProduct} -t option-zerocd”

      LABEL=”huawei_zerocd_end”

      salva e riavvia con la chiavetta inserita da subito e vedrai che ti trova la chiavetta
      fammi sapere
      ciao

      • Andrea Bortolozzo

        purtroppo mi da lo stesso problema e in piu quando metto i comandi sul terminale e apro l editor esce quuesto (gedit:2393): Gtk-WARNING **: Attempting to set the permissions of `/root/.local/share/recently-used.xbel’, but failed: File o directory non esistente e digitando lsusb Bus 001 Device 002: ID 12d1:1465 Huawei Technologies Co., Ltd.

        • devi dare sudo gedit /etc/udev/rules.d/15-huawei-k3765.rules
          altrimenti non puoi creare il file

          2011/5/10 Disqus

          • Andrea Bortolozzo

            scusa ma mi sono spiegato male io do il comando mi si apre il file inserisco quanto scritto mi si crea il file ma poi quando salvo e lo chiudo sul terminale esce la scritta postata prima

          • hai provato a riavviare e vedere se va ora?

          • Andrea Bortolozzo

            si si ho riavviato ora invece di darmi connessione gsm disconnessa continua a cercare la connessione

          • quindi vuol dire che la chiavetta viene riconosciuta giusto?
            che operatore hai?

          • Andrea Bortolozzo

            vodafone cmq si viene riconosciuta credo

          • Andrea Bortolozzo

            cmq alla fine ci sono riuscito bypassando il manager di ubuntu ed installando vodafone mobile connect da betavine grazie lo stesso per il lavoro fatto anche se non capisco xke da vmc va e dal manager di ubuntu no mah ! se vi serve sapere come si fa a scaricare i file ed installarla chiedete pure 🙂

          • vmc è già presente anche nei ppa lffl http://www.lffl.org/2010/10/vodafone-mobile-connect-22001-su-ubuntu.html anche se volevo proporti gnome – ppp comunque son contento che hai risolto

          • Andrea Bortolozzo

            si si provato ma nulla o sono impedito o non so !!!

          • non ti preoccupare succede a molti di aver la stessa chiavetta sulla stessa distro e da una parte va e dall’altra no
            bisogna lavorarci su
            dimmi che operatore hai che cambiamo sistema di collegarsi ad internet

  • Motolo79

    Ciao, complimenti inanzitutto per il blog:) davvero pieno di notizie ed aiuti:) ovviamente son qui per problema con Chiavetta Huavei, la seguente:

    Bus 001 Device 005: ID 12d1:1003 Huawei Technologies Co., Ltd. E220 HSDPA Modem / E270 HSDPA/HSUPA Modem

    Ciò che mi risulta strano è che quando ho installato Kubuntu 11.04, ho provato in Live cd a collegare la chiavetta che è stata perfettamenteconfigurata:( Dopo il riavvio niente…

    Ho creato un file con i parametri seguenti ripresi dal file di usb…. che ho messo in /etc/usb_modeswitch.d

    ########################################################
    # Huawei devices
    #
    # Contributor: Hans Kurent, Denis Sutter, Vincent Teoh

    DefaultVendor=  0x12d1
    DefaultProduct= 0x1003

    TargetClass=    0xff

    HuaweiMode=1

    ######################################################## 

    NULLA al riavvio:( non capisco come mai in network manager non ne vuol sapere di attivare la banda larga…in cosa sbaglio?

    Grazie per l’aiuto

    • quello che non capisco è se viene rilevata la chiavetta o no

      • Motolo79

        Ciao…dopo infiniti tentativi son riuscito a far funzionare la chiavetta wind E160G, vista come E220/ 270 con lsusb. La chiavetta viene vista da usb_modeswitch ma non veniva corrattamente sfruttata da networkmanager e l’utilità di configurazione. Per intenderci, inserisco chiavetta e parte in automatico guida per creare connessione a banda larga. Nei vari tentativi ho notato che c’erano diversi freeze che bloccavano il pc (avevo già aggiornato e corretto che il bug su kubuntu)…così ad occhio sembra un loop infinito nel tentativo di “montare” la chiavetta. Ho tentato di tutto fino a quando leggendo su un thread nel forum di ubuntu, ho trovato questa impostazione

        sudo gedit /etc/udev/rules.d/30-hsdpa.rules

        inserisci queste righe:

        SYSFS{idVendor}==”12d1″,SYSFS{idProduct}==”1003″,RUN+=”/sbin/modprobe usbserial vendor=0x12d1 product=0x1003″
        KERNEL==”ttyUSB[23]”,ACTION==”add”,SYSFS{idVendor}==”12d1″,SYSFS{idProduct}==”1003″,RUN+=”/bin/sleep 2″

        Il link alla discussione è questo: http://forum.ubuntu-it.org/index.php/topic,461281.0/all.html

        Ho seguito tutti i tentativi usati nella discussione fino all’ultima pagina. Al riavvio, tenendo la chiavetta inserita è stata riconosciuta ed è partita la configurazione guidata; spariti anche i freeze, segno, si spera che la chiavetta è usata correttamente. In fase di navigazione tutto ok.

        NOn so di preciso se la soluzione è da trovarsi nell’ultima modifica che ho fatto o nell’unione di quest’ultima con altre fatte seguendo la discussione. Spero che voi possiate aiutare qualcun altro con il mio stesso problema p magari scoprire dai vari passaggi una soluzione comune a tanti di questi problemi 🙂

        Ancora complimenti per il sito:)

        • grazie 1000 per la segnalazione la terrò sicuramente presente

          • Motolo79

            🙂 E di cosa, grazie a voi:)

            P.S. Per la cronaca oggi ho testato su un altro pc la chiavetta e ovviamente non ha funzionato. Aggiungendo semplicemente

            sudo gedit /etc/udev/rules.d/30-hsdpa.rules

            SYSFS{idVendor}==”12d1″,SYSFS{idProduct}==”1003″,RUN+=”/sbin/modprobe usbserial vendor=0x12d1 product=0x1003″
            KERNEL==”ttyUSB[23]”,ACTION==”add”,SYSFS{idVendor}==”12d1″,SYSFS{idProduct}==”1003″,RUN+=”/bin/sleep 2″

            riavviando con chiavetta inserita, riconosciuta al volo:)

          • guarda io con la e173 su 6 pc son varie distro installate mai avuto problemi
            vado da un’amica con unity fho dovuto cambiare le stringhe per farlo andare
            mistro?!!?!
            l’importante è aver risolto grazie ancora x la segnalazione
            ciao

  • Marco

    ciao, ho Ubuntu 11.04, chiavetta Huawei E122, e come a tutti, se accendo il pc con la chiavetta inserita funziona, se la inserisco a pc acceso, il sistema la vede ma non NetworkManager.
    inserendo i comandi:
    sudo rmmod usb-storagesudo modprobe usbserial vendor=0x12d1 product=0x1003   (adattato il product per la mia chiavetta)
    Dopo 10 secondi viene riconosciuta, ma al prossimo riavvio la stessa cosa, non si può rendere permanente la modifica?

    • prova a dare un bel
      gksu gedit /etc/udev/rules.d/15-huawei-e122.rules

      e gli metti un bel

      SUBSYSTEM==“usb”, SYSFS{idProduct}==“1003″, SYSFS{idVendor}==“12d1″,
      RUN+=“/usr/bin/modem-modeswitch –vendor 0×12d1 –product 0×1003 –type
      option-zerocd”

      salvi e riavvia
      ora dovrebbe andare
      fammi sapere

      Il giorno 14 giugno 2011 23:05, Disqus
      ha scritto:

    • Marco

      Ho risolto………meglio qualcuno ha risolto….. ecco la soluzione:

      sudo gedit /etc/udev/rules.d/30-hsdpa.rulesinserisco le righe seguenti…….SYSFS{idVendor}==”12d1″,SYSFS{idProduct}==”1003″,RUN+=”/sbin/modprobe usbserial vendor=0x12d1 product=0x1003″KERNEL==”ttyUSB[23]”,ACTION==”add”,SYSFS{idVendor}==”12d1″,SYSFS{idProduct}==”1003″,RUN+=”/bin/sleep 2″ riavvio il pc e…….. insrisco la chiavetta e….FUNZIONA, dopo pochi secondi viene riconosciuta!!!!!!Presumo sia adattabile anche con altre chiavette cambiando idProductSaluti a tutti

  • Elena Cantello

    ciao a tutti,
    ho Ubuntu 11.04, chiavetta Huawei E1780.
    se accendo
    il pc con la chiavetta inserita non funziona, se la inserisco a pc acceso,
    il sistema mi chiede la pass della mia SIM ma poi non procede

    hi inserito i comandi:
    sudo rmmod usb-storagesudo modprobe usbserial vendor=0x12d1 product=0x1001   (adattato il product per la mia chiavetta)

    nessun cambiamento

    • hai la richiesta del pin inserita?
      se si avvia windows e toglila altrimenti avrai sempre problemi

    • K85

      Se non usi windows, metti la sim nel cellulare e cacciagli il pin.

  • Pungi5

    ciao, ho ubuntu 11.04 chiavetta tim olicard 200,non riesco ad avere connessione potete dirmi come fare,grazie. 

    • collega la chiavetta al pc e fa terminale digita
      lsusb
      il risultato me lo posti e vedrai che la faremo riconoscere la chiavetta

      • Pungi5

        Questo è il risultato,aa@aa-MS-7599:~$ lsusb
        Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
        Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
        Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
        Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
        Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
        Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
        Bus 001 Device 002: ID 0b3c:c005 Olivetti Techcenter
        Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
        aa@aa-MS-7599:~$

         

        • da terminale dai
          sudo gedit /lib/udev/rules.d/40-usb_modeswitch.rules

          ed aggiungere in fondo al file la seguente istruzione :

          ATTRS{idVendor}==”0b3c”, ATTRS{idProduct}==”c005″, RUN+=”usb_modeswitch ‘%b/%k'”

          salva e poi sempre da terminale digita

          sudo gedit /etc/udev/rules.d/30-hsdpaserial.rules

          e nel file copia la seguente istruzione

          SUBSYSTEM==”usb”,SYSFS{idVendor}==”0b3c”,SYSFS{idProduct}==”1c05″,RUN+=”/sbin/modprobe usbserial vendor=0x0b3c product=0x1c05″

          salva e riavvia con la chiavetta collegata e vedrai che sarà riconosciuta

          • Pungi5

            non funziona,scrivo la prima riga nel terminale mi risponde COMMAND NOT FOUND provato con e senza chiavetta

          • controlla bene perché non dovrebbe darti COMMAND NOT FOUND ma dovrebbe avviarsi gedit e inserire il testo riportato
            devi inserire bene il comando da terminale tutto qua

          • Pungi5

            sono riuscito ad impostare le due pagini come dicevi tu,ma quando riavvio non succede nulla, ritornato sulle due pagine controllato più volte la scrittura ma purtroppo nessun cambiamento vede la chiavetta ma cliccandoci sopra non succede nulla,scusa il disturbo,ciao grazie.

          • non capisco cosa vuoi dire con cliccandoci sopra non succede nulla
            dove clicchi?
            la chiavetta è riconosciuta da network manager?

          • Pungi5

            no,avevo già guardato per network manager e manca network manager kde provato a scaricare da win7 non riesco ad installarlo,la chiavetta la vedo in risorse computer.

          • non conta che la chiavetta si veda nel file manager l’importante è che venga riconosciuta
            che distribuzione linux hai?

          • Pungi5

            ubuntu 11.04 64 bit

          • c’è il network manager
            vai in sistema preferenze e connessioni di rete e da li su banda larga mobile la configuri
            tutto qua non devi installare niente
            dimenticati windows questo è LINUX

  • Nicola

    Salve ho letto questo articolo perché anch’io ho migrato Ubuntu
    dalla versione dalla 10.04 alla 11.04 e la mia chiavetta ONDA MDC833UP
    non viene più riconosciuta. Posto il risultato del LSUSB:

    Bus 002 Device 009: ID 1ee8:0011
    Bus 002 Device 006: ID 413c:2005 Dell Computer Corp. RT7D50 Keyboard
    Bus 002 Device 005: ID 04f3:02f4 Elan Microelectronics Corp.
    Bus 002 Device 004: ID 05e3:0608 Genesys Logic, Inc. USB-2.0 4-Port HUB
    Bus 002 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
    Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 001 Device 008: ID 413c:8160 Dell Computer Corp.
    Bus 001 Device 007: ID 413c:8162 Dell Computer Corp.
    Bus 001 Device 006: ID 413c:8161 Dell Computer Corp.
    Bus 001 Device 005: ID 0bda:0158 Realtek Semiconductor Corp. USB 2.0 multicard reader
    Bus 001 Device 004: ID 0c45:6480 Microdia
    Bus 001 Device 003: ID 0a5c:4500 Broadcom Corp. BCM2046B1 USB 2.0 Hub (part of BCM2046 Bluetooth)
    Bus 001 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

    l’USB è il BUS 002 Device 009 con ID 1ee8:0011

    Spero abbiate delle indicazioni da darmi per risolvere il problemi e nel
    frattempo ringrazio e vi faccio i complienti per tutte le indicazioni
    utili che segnalate. Nicola

    • nel tuo caso basta aggiornare usb-modemswitch hai 32 o 64 bit che ti invio i link dei pacchetti

      • Nicola

        Scusami ho 64 bit

        • scaricati i 2 pacchetti dai link che trovi in questo commento
          copiali nella home di ubuntu e avvia il terminale e digita

          sudo dpkg -i *.deb

          e conferma
          al termine riavvia con la chiavetta collegata e vedrai che sarà correttamente riconosciuta
          fammi sapere
          i link
          http://packages.ubuntu.com/oneiric/amd64/usb-modeswitch/download
          http://packages.ubuntu.com/oneiric/all/usb-modeswitch-data/download

          • Nicola

            Grazie per l’aiuto. Ho fatto il download e l’installazione sono poi ripartito con la chiavetta collegata ma non la vede ancora da terminale il risultato della lsusb è lo stesso, cioè:
            nicola@nicola-ubuntu:~$ lsusb
            Bus 002 Device 006: ID 413c:2005 Dell Computer Corp. RT7D50 Keyboard
            Bus 002 Device 005: ID 04f3:02f4 Elan Microelectronics Corp.
            Bus 002 Device 004: ID 05e3:0608 Genesys Logic, Inc. USB-2.0 4-Port HUB
            Bus 002 Device 003: ID 1ee8:0011 
            Bus 002 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
            Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
            Bus 001 Device 008: ID 413c:8160 Dell Computer Corp.
            Bus 001 Device 007: ID 413c:8162 Dell Computer Corp.
            Bus 001 Device 006: ID 413c:8161 Dell Computer Corp.
            Bus 001 Device 005: ID 0bda:0158 Realtek Semiconductor Corp. USB 2.0 multicard reader
            Bus 001 Device 004: ID 0c45:6480 Microdia
            Bus 001 Device 003: ID 0a5c:4500 Broadcom Corp. BCM2046B1 USB 2.0 Hub (part of BCM2046 Bluetooth)
            Bus 001 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
            Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

          • Nicola

            Scusami ecco fatto in un primo momento pensavo non funzionasse perché il software TIM non partiva. In effetti il programma che si dovrebbe usare non funziona ma creando su network manager la connessione la chiavetta funziona. Da terminale comunque con lsusb a fianco del device non mi compare ancora niente
            Bus 002 Device 003: ID 1ee8:0011 

            Grazie 1000 e complimenti

          • personalmente il software della tim è uno schifo
            abbiamo network manager usiamo quello che è meglio
            l’importante comunque è che ti sei connesso

  • Car Inside

    salve, io ho una k3806-Z della vodafone, quella da 14.4. il mio problema è che non lampeggia neanche, solo appena la inserisco lampeggia rosso e poi smette del tutto.
    l’ ID di questa chiavetta è 19d2:1015.
    ti ringrazio anticipatamente
    Carmine

    • non deve lampeggiare
      prova con http://www.lffl.org/2011/08/sakis3g-configurare-la-chiavetta.html
      e vedrai che funziona

      • Car Inside

        scusa ma non deve accendersi la luce blu sulla chiavetta per indicarmi che  c’è la rete umts?

        • molto probabile che la tua chiavetta abbia il look operatore e che non passa funzionare con altri operatori è per questo che non si accende la luce di ricerca
          difatti se la provi su windows dovrebbe avviarsi subito il programma di connessione
          e dopo aver rilevato la chiavetta comincia a lampeggiare ed effettuare la ricerca della rete
          su ubuntu o altra distro è la stessa cosa una volta rilevato da network manager correttamente vedrai che la luce comincia a lampeggiare

          2011/9/4 Disqus

          • Car Inside

            non credo, perchè con win7 sono riuscito a navigare con l’operatore 3 modificando alcuni file del programmino.
            cmq anche mettendo la scheda vodafone la musica non cambia

          • Car Inside

            forse c’è qualche problema nel sistema, perchè appena installato la versione 11.04 mi lampeggiava blu, poi con gli aggiornamenti mi si è spenta del tutto la chiavetta… mah

          • perché con l’aggiornamento non la rilava più

          • Car Inside

            appena la inserisco mi dice rete via cavo disconnessa e a fianco la scritta vodafone k3806-z.
            poi scompare e mi dice banda larga non abilitata e successivamente non registrata

          • Car Inside

            non so se ti può essere utile ma durante la configurazione di sakis mi da questo errore

            Port /dev/ttyACM1 is currently occupied by 795 modem-manager.

          • non è un’errore è una segnalazione che hai collegato altro nel pc
            non è che hai provato a connetterti con il cellulare?
            di solito le porte acm sono quelle dei modem dei cellulari

  • Henry Tommasino

    SALVE A TUTTI  io ho una chiavetta D-Link DWA 131 una chiavetta  che mi permette la connesione al mio modem D-link DSL G624T e non appena inserisco il cd di installazione io devo emularlo  con wine quando cerco di installarla mi  dice dispositivo non trovato AIUTATEMI PER FAVORE 

  • Giamin

    Salve a tutti, ho deciso di passare a Ubuntu 11.04 da win7 perchè il netbook è troppo lento, con un processore 1.66GHz e cache 512KB, ora però ho una chiavetta Huawei modello E156G e mi connetto con 3 e vorrei sapere come fare a configurarla. Ho provato a usare la versione Live di Ubuntu senza installarlo ma la chiavetta non era riconosciuta, come procedo una volta installato il nuovo S.O.?

    • quando apri network manager non te la trova?

      • Giamin

        Grazie Roberto, ma non sono dove sia network manager, ho seguito la procedura come sopra, ma riesce a vedere la chiavetta, anche il simbolo, riavviando mi chiede di mettere il pin ma poi non so dove si trova il program anzi faccio la prova a navigare e mi dice che non è connesso. Una precisazione però: non ho ancora installato ubuntu, ho fatto la versione di prova su chiavetta e con lo spazio per salvare dati permanenti, dipende da quello? Sono inesperto di questo nuovo S.O., help me!!!

        • network manager è il tool per connettersi ad internet vai in sistema preferenze rete e da li configuri la connessione conforme il tuo operatore

  • Babyeya

    Salve a tutti, ho ricevuto in regalo un vecchio pc modello amilo pro fujitsu siemens dove ho deciso di installarci ubuntu. ho eseguito tutta la procedura sopra elencata per installare una chiavetta fw46 fastweb per l’utilizzo di internet con tim…. la procedura risulta corretta, ma al riavvio del pc non legge comunque la chiavetta. Premetto che la chiavetta anche con tim funziona correttamente l’ho provata sul mio computer fisso con windows vista (che presto abbandonerò per frequenti problemi). Come posso fare a risolvere questo problema?  questo è L’ ID 1c9e:9603 .. ringraziandovi in anticipo cordiali saluti. Erika

    • ciao erika che versione di ubuntu hai?
      prova a consultare questa guida per vedere che non siano problemi di configurazione
      http://www.lffl.org/2009/11/connettere-la-nostra-chiavetta-ad.html

      • Babyeya

        ho ubuntu 11.04….. comunque fortunatamente ^_^ ce l’ho fatta……… avevo effettuato io un errore nella procedura qui sopra dettagliatamente e perfettamente elencata, non avevo riavviato il terminale dopo aver scritto sudo modprobe usbserial vendor=0x……. product=0x……… e in più ho scoperto che non erano scaricati correttamente i pacchetti usb-modeswitch-data e usb-modeswitch li ho riscaricati e per sicurezza visto che non ci capisco molto di ubuntu ho deciso di scaricare tutti i pacchetti che avevano us come lettere iniziali, ho effettuato un aggiornamento ho ripetuto la procedura qui sopra elencata e miracolo la chiavetta è stata riconosciuta… unica pecca è che la riconosce solo se avvio il pc con chiavetta inserita, ma va beh non mi posso lamentare ubuntu mi piace ogni giorno sempre di più… grazie comunque infinitamente di avermi scritto se non fosse per il link che mi hai scritto non avrei riletto più attentamente la procedura.. grazie grazie grazie e scusami il poema che ho scritto spero di essermi espressa il + chiaro possibile. Cordiali saluti. Erika

        • l’importante è aver risolto grazie x la segnalazione
          e ben venuta nel mondo linux

  • Kitty

    Buongiorno a tutti,
    ho un netbook TOSHIBA NB200 (atom N280, 1,66 GHz, 2 GB di RAM) ho installato sia W7 che Ubuntu (11.04) e funziona tutto tranne il riconoscimento della chiavetta, una Olicard 100 della Olivetto con sopra una SIM della 3, che con W7 non ha problemi. Ho fatto tutto quello che è scritto nelle istruzioni sopra, ho verificato l’installazione dei pacchetti usb-modeswitch (mi dice che sono già installati), mi chiede il PIN della SIM e mi manda il messaggio dell’immagine 1 allegata. La chiavetta mostra il LED di riconoscimento del segnale 3G, ma non mi sblocca il PIN, e mi scrive cio che c’è sull’immagine allegata 2. Cosa posso fare? Grazie in anticipo.
    Kitty

  • Karlot70

    scusate x favore potreste dirmi xche la mia chiavetta internet olicard 200 slocata per usare tutte le schede sul mio pc si istalla corretamente pero mi dice nesun dispositivo trovato mentre su altri pc si collega corretamente qualcuno può aiutarmi grazie    

  • ospite

    ciao io ho ubuntu 10.04 e chiavetta huwaei e173.nemmeno lsusb me la vede.perchè?

  • Animaliliberi

    ciao con ubuntu 11.10 nel network manager non me la vede, la mia e una  chiavetta wind alcatel One Touch x070s con una sim vodafone,con la 11.04 andava bene,e con win7 anche .ti copio il risultato lsusb:treppili@sharabba:~$ lsusb
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 001 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
    Bus 002 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
    Bus 002 Device 005: ID 1bbb:0000 T & A Mobile Phones
    Bus 001 Device 004: ID 10f1:1a2a Importek
    ————————————-
    ho provato a fare com e e scritto su questo e il risultato:
    root@sharabba:~# sudo rmmod usb-storage
    ERROR: Module usb_storage is in use by ums_realtek

    • prova a dare sudo modprobe usbserial vendor=0x1bbb product=0x0000
      riavvia con la chiavetta inserita dovrebbe andare
      se non viene riconosciuta prova a riavviare e collegare la chiavetta a pc avviato

      • Animaliliberi

        no non va, pero ho provato ad eliminare la connessione da network manager , in modifica connessioni , elimina  banda larga mobile, e dopo un po e comparsa la scritta nuova connessione manda larga mobile,ho configurato si e connesso,disconnetto stacco la chiavetta..la reinserisco,niente,e sparita di nuovo. gia me lo ha fatto una volta. sto impazzendo..non so piu cosa fare.

      • Animaliliberi

        ciao ho riprovato a dare questi comandi sudo rmmod usb-storage
        sudo modprobe usbserial vendor=0x1bbb product=0x0000
        ho riavviato il pc con la chiavetta inserita,ma non la vede,ho riavviato senza chiavetta e poi l’ho inserita ma uguale non cè modo per farla funzionare, ho installato il kernel 3 perche qualcuno mi aveva detto di fare anche questo ma..non so piu cosa fare.,sotto win7 funziona.

        • Millalino

          E’ capitato anche a me di vedere che in alcune versioni (le ultime) di ubuntu o arch derivate, non mi vedesse la chiavetta.Praticamente mi ritrovavo con il network manager come un semplice front end non funzionante.Ho risolto scaricando le ultime versioni di usb modeswitch e modem manager.

          • Animaliliberi

            e come faccio ad installarli? e da poco che uso ubuntu..non sono molto pratico

          • non devo installare niente devi solo collegare la chiavetta e avviare il gestore delle connessioni di rete

          • Millalino

            controlla con il gestore pacchetti se hai installato i pacchetti: usb modeswitch, usb modeswitch data e modem manager e tra l’altro vedi se la chiavetta è una E173 o è una E173 evo.

          • Animaliliberi

            e installato tutto usb modeswitch, usb modeswitch data e modem manager non so come vedere questi codici della chiavetta, su la 11.04 funzionava la chiavetta adesso no

          • Animaliliberi

            chiavetta wind alcatel One Touch x070s con una sim vodafone..ancora non son oriuscito a farla funzionare su ubuntu

          • di solito questo problema c’era con la 10.04 – 10.04 gli ultimi rilasci di solito rilevano la chiavetta

          • Millalino

            sono d’accordo con te e tra l’altro il network manager me la riconosceva gia dalla 9.10, però ho visto poi che alcune chiavette se non hanno l’ultima versione di usb modeswitch non vanno.

        • controlla bene di non sbagliare a configutare la chiavetta da networkmanger

  • Vmeloni

     ciao,
    chiavetta Vodafone wi fi Huawei R201 su Ubuntu 10.10
    Anche dopo l’installazione dei pacchetti necessari dal sito di betavine e le procedure suggerite sopra, collegando la chiavetta via usb il network manager non la vede. Il suo programma di gestione, Vodafone Mobile Connect, si avvia ma non la riconosce. Compare una finestra nella quale inserire manualmente la porta dati, la porta controlla e la velocità, mentre il tipo di periferica si imposta in automatico su seriale.
    Via wi fi non ci sono problemi ma mi piacerebbe risolvere il problema per poterla usare in wi fi da altre postazioni (è abilitata fino a 3 connessioni)
    il risultato di lsusb è il seguente:
    vito@vito-laptop:~$ lsusb
    Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 002 Device 002: ID 046d:c03e Logitech, Inc. Premium Optical Wheel Mouse
    Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 001 Device 005: ID 12d1:1523 Huawei Technologies Co., Ltd.
    Bus 001 Device 004: ID 13b1:0028 Linksys
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Grazie in anticipo, conto su di voi.

  • Daniele

    Salve io uso ubuntu 11.10 64bit ho  una chiavetta wind alcatel x200,
    la chiavetta nn era riconsociuta e ho provato afare come avete scritto in questa guida
    mettendo il vendor della mia chiavetta,ora funziona
    solo che per farla riconoscere devo ogni volta disinserire e inserire la chiavetta
    Ce’ una soluzione a questo mio problema?

  • Daniele

    ah scusate il risultato di LSusb e’:
    Bus 001 Device 008: ID 1bbb:0000 T & A Mobile Phones

  • Stoccafisso

    ho seguito la procedura ma non funziona, Aiuto:

    Ubuntu 11.10 chiavetta inserita, appena accendo il pc risulta:

    Bus 001 Device 002: ID 0421:0610 Nokia Mobile Phones CS-15 (Internet Stick 3G modem)

    sono costretto a togliere ed inserire nuovamente e la vede, però stavolta da lsusb e risulta:

    Bus 001 Device 004: ID 0421:0612 Nokia Mobile Phones

    quanluco ha qualche idea.??

    grazie

    p.s. La prima volta è riconosciuta esattamente Nokia CS-15, la seconda vede un telefono generico Nokia!!

  • carlo

    Salve, ho appena installato Fedora 17, ho un problema nel configurare la chiavetta ONDAMW875UP-K, ho provato a seguire le istruzioni riportate in questo post adattandole con i comandi di fedora, ma purtroppo non ho avuto risultati, qualche consiglio?

    Grazie

  • Dedabru

    Ma se a me non mi viene fuori nulla neanche con il comando lsusb? nel senso:
    bruzzi@bruzzi-1001HA:~$ lsusbBus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hubBus 004 Device 002: ID 045e:0745 Microsoft Corp. Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hubBus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hubBus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hubBus 001 Device 003: ID 058f:6335 Alcor Micro Corp. SD/MMC Card ReaderBus 001 Device 002: ID 13d3:5108 IMC Networks Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

    con pennetta inserita.  a nessuno è mai capitato?

  • Rolando Nicoletti

    chiavetta onda mt 191up non viene ricosciuta da ubuntu 10.10
    come posso fare

  • gian

    ho problemi con onda mw875up. ho provato tante possibilita ma non me la legge ancora. grazie

  • Andrea

    Ho eseguito le istruzioni di questa guida ma niente la mia chiavetta huawei id12d1:1f17 non viene riconosciuta potete aiutarmi grazie!!!!

  • dany

    aiuto ho la chiavetta zte wind nn riconosciuta, che devo fare ?.

    • dany

      ho ubuntu 13.10

      • dany

        ecco il mio: dany@dany-Aspire-E1-571:~$ lsusb
        Bus 002 Device 003: ID 19d2:1588 ZTE WCDMA Technologies MSM
        Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
        Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
        Bus 001 Device 003: ID 04f2:b374 Chicony Electronics Co., Ltd
        Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
        Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

  • Anto

    aiuto…chiavetta ID 12d1:14fe Huawei Technologies Co., Ltd.
    su ubuntu 12.04 lts non viene riconosciuta

  • Ciro

    La mia Chiavetta TP Link: TL-WN721N non viene rilevata neanche in terminale con il comando “lsusb” in Ubuntu 12.04 Lts. Qualche volta l’ha rilevata ma non riuscivo a connettermi, un altra volta invece si connesse ma purtroppo in quel momento non avevo commessione internet. Insomma, in poche parole dovrei essere fortunato, dato che alle volte me la rileva e per la maggior parte delle volte invece no! Cosa dovrei fare? È un problema del mio PC? Visto che ho problemi anche con Windows per quanto riguarda PCI!

  • Enmer97

    Io ho un problema con una chiavetta honda mw833up è della Wind ma io l’ho sempre usata con Vodafone e 3 .. Cmq sia non so cosa fare aiuto.. E vi dico subito che ho Ubuntu 7.0.4 spero mi potiate aiutare..

  • berty Gaming

    scusate dove posso trovare il terminale su Linux Ubuntu 15.10 ?

    • Jack O’Malley

      Ctrl+alt+t

No more articles