lffl consiglia

Articoli Recenti

11 marzo 2012

Debian annuncia il termine del supporto per 5.0 Lenny

-
Debian 5.0 Lenn

Debian ha annunciato il rilascio del decimo ed ultimo aggiornamento per Lenny. Il nuovo Debian Lenny 5.0.10 aggiunge principalmente correzioni per problemi di sicurezza insieme ad alcuni aggiustamenti per gravi problemi. Il team Debian ha indicato che il supporto di sicurezza per la distribuzione stable 5.0 si è concluso nel febbraio 2012 e nessun aggiornamento sarà più rilasciato. Termina quindi lo sviluppo di Debian Lenny, rilasciata il 14 Febbraio 2009, dopo 22 mesi di sviluppo,sulla quale trovavamo come ambiente desktop Gnome 2.22.2, KDE 3.5.10, Xfce 4.4.2, LXDE 0.3.2.1 e il Kernel Linux 2.6.26.
Per chi utilizza Debian 5.0 Lenny sarà possibile aggiornare alla nuova 6.0 Squeeze direttamente dal gestore degli aggiornamenti.

In questa pagina troverete l'annuncio del rilascio di Debian Lenny 5.0.10 e del termine del supporto.