lffl consiglia

Articoli Recenti

22 ottobre 2010

Installiamo SopCast 0.4.3 su Ubuntu 10.10 Maverick / Lucid (corretto il problema con VLC 1.1.*)

-
Ubuntu

Nuova versione 0.4.3 per SopCast targata/realizzata da LffL, la quale corregge il problema con le librerie Vlc 1.1.*, per l'occasione abbiamo inaugurato un nuovo PPA specifico per Sopcast, con il quale troveremo sempre l'ultima versione stabile di Sopcast.
Per chi non lo conoscesse SopCast è un software per guardare i programmi multimediali trasmessi su  Internet. Il proprio sistema Network Media Broadcasting e’ basato su tecnologia P2P. Si possono anche creare dei propri stream.

Da molti utenti utilizzata per vedere eventi sportivi, per trovare i canali consiglio di consultare QUESTO sito e QUESTO sito.

Ecco le novità della nuova versione 0.4.3:

  • fix lib Vlc 1.1.*
  • Bug Fix
Per installare SopCast 0.4.3 su Ubuntu 10.10 Maverick utilizzeremo i nuovi PPA LffL Sopcast per farlo basta avviare il terminale e digitare:

sudo add-apt-repository ppa:ferramroberto/sopcast
sudo apt-get update
sudo apt-get install sopcast-player

e confermiamo.

Lo stesso PPA potremo utilizzarlo anche su Ubunty 10.04 Lucid ma dobbiamo avere Vlc non aggiornato.

In caso riscontrate problemi non esitate a contattarmi